11 June, IT-Pro Event

by David Ramishvili 14. June 2010 11:12

სემინარი წარმატებით ჩატარდა!!!
მიუხედავად იმისა რომ დღეს ფეხბურთი იწყებოდა და ვფიქრობდით ბევრი ამის გამო ვერ დაესწრებოდა სემინარს, პირიქით მოხდა :) დარბაზში ადგილი საერთოდ აღარ იყო და სკამების დამატებაც კი გახდა საჭირო, რაღათქმაუნდა ეს ფაქტი ყველას გვახარებს.

სემინარის შესავალი ნაწილი წარმოგვიდგინა არმან ობოსიანმა, რომელიც არის MCP კლუბის თბილისში შექმნის იდეის ავტორი და მთავარი ორგანიზატორი. არმანმა რამოდენიმე სლაიდით გაგვაცნო ზოგადად კლუბის შესახებ, მისი დანიშნულების და მიზნების შესახებ. როგორც ყოველთვის არმანმა ყველას მოგვიწოდა აქტიურობისკენ, მოგვიწოდა რომ გვქონდეს სურვილი გამოვიდეთ და ერთმანეთს გავუზიაროთ ჩვენი გამოცდილება. ვფიქრობ როგორც ჩემთვის ასევე ბევრისთვის ეს მოწოდება იქნება სტიმული მომავალი სემინარებისთვის თემის მომზადების და კლუბის დამსწრეთათვის გაზიარების.
რაც შეეხება სემინარის ძირითად თემებს მართლაც რომ შთამბეჭდავი და ძალზედ საინტერესო იყო.

პირველი თემა ეხებოდა Microsoft Threat Management Gateway (Microsoft ISA სერვერის ახალ ვერსია) სიახლეებს და შესაძლებლობებს, თემა წარმოგვიდგინა ამ სფეროში მოღვაწე პროფესიონალმა სანდრო გალდავამ. იგი მართლაც საინტერესოდ და მთელი სულით და გულით გვიყვებოდა თემას. ხოლო მეორე მოხსენებაში გავიგეთ Microsoft Exchange Server 2010 SP1-ში მომხდარი ცვლილებების და სიახლეების შესახებ, რაც არმან ობოსიანმა მოგვიყვა, ორივე თემამ ბევრი კითხვაც დაბადა ჩვენში და შესაბამისად ამომწურავი პასუხებიც მივიღეთ მომხსენებლებისგან.


შეიძლება ითქვას კიდევ ერთი კარგი სემინარი ჩატარდა MCP Club Tbilisi-სგან.
სემინარის ამსახველ ვიდეო მასალას იხილავთ სულ მალე. მანამდე კი იხილეთ ფოტოები და პრეზენტაციის ფაილები.

Download Presentation,
Microsoft Threat Management Gateway, Sandro Galdava
Exchange Server 2010 Service Pack 1 Whats New, Arman Obosyan

 

Event Photos

P.S რაღათქმაუნდა ფეისბუქზე განვიხილოთ სემინარის დეტალები :)

Tags:

Seminar for IT Professionals! - Friday, 11 June

by David Ramishvili 9. June 2010 01:22

მორიგი სემინარი MCP Club Tbilisi-სგან

პარასკევს, 11 ივნისს ტარდება სემინარი IT პროფესიონალთათვის. რაღათქმაუნდა ეს სემინარიც იქნება ძალზედ საინტერესო, ისევე როგორც ყველა ჩატარებული სემინარი MCP Club Tbilisi-სგან.

სემინარზე განხილულ იქნება ორი თემა, პრიველი Microsoft Exchange 2010 Service Pack 1-ის სიახლეების შესახებ მოგვიყვება ყველასთვის კარგად ნაცნობი ექსჩეინჯის (და არა მარტო ექსჩეინჯის) მამა არმან ობოსიანი, ხოლო მეორე თემა იქნება Microsoft ForeFront Threat Management Gateway 2010-ის სიახლეების შესახებ, რომელსაც ასევე ყველასთვის კარგად ნაცნობი სანდრო გალდავა მოგვიყვება.

როგორც ყოველთვის შეგახსენებთ რა არის საჭირო რომ დაესწროთ MCP Club Tbilisi-ს სემინარს (თუ რაღათქმაუნდა რეგისტრაცია უკვე არ გაქვთ გავლილი):

1. გაიარეთ რეგისტრაცია, (თუ როგორ უნდა ეს, იხილეთ პოსტი: რა არის საჭირო რომ დაესწრო MCP Club Tbilisi-ის სემინარს?)

2. მოსაწვევი რომელიც მოგივათ ელ ფოსტაზე, დაადასტურეთ რომ დაესწერებით სემინარს

3. მობრძანდით და ისიამოვნეთ :)

დღის წესრიგი (Agenda):

18.45 – 19.00 სტუმრების შეკრება და რეგისტრაცია

19.00 – 19.10 მისალმება, კლუბის სიახლეები

19.10 – 20.00 მოხსენება Exchange 2010 Service Pack 1 - Overview – არმან ობოსიანი

20.00 – 20.10 Coffee-Break

20.10 – 21.00 მოხსენება Threat Management Gateway 2010 –  სანდრო გალდავა

21.00 – 21.10 მოხსენებების განხილვა

ადგილ მდებარეობა

სასწავლო ცენტრის „IT Knowledge“ ოფისი

ი. ჭავჭავაძის გამზირი, 17ა

Tags: ,

Easy VPN And Active Direcoty Authorization

by Besarion GIorgadze 25. May 2010 12:30

რამოდენიმე თვის წინდამჭირდა Easy-vpn server-ის აწყობა. ბევრი ვგუგლე თუ ცოტა, ბევრი პორნოგრაფიის წაკითხვა მომიწია თუ არა, საჭირო და არასაჭირო დოკუმენტაციაც წავიკითხე, ვტესტე და შედეგიც დადებითი მივიღე .ამ პოსტში გაგიზიარებთ იმ გზას რაც მე გავიარე ამ სერვისის ასაწყობად (თავისი შესაძლო პრობლემებით და ვორკერაუდებით).

ვიმედოვნებ ბევრს დაეხმარება და გაუმარტივებს ცხოვრებას J

რაოდენ გასაკვირიც არ უნდა იყოს ეს ყველაფერი კარგად მუშაობს.

აბა დავიწყოთ:

Easy-vpn server authentication and authorization user with radius ACS server

ACS server user windows database Active Direrotcy for user authentication

იმ შემთხვევაში თუ ესე აიწყობა easy-vpn-ი ყველა უსერს ექნება წვდომა მხოლო კონკრეტული ჯგუფში და კონკრეტული უსერისთვის შესაძლებელი იქნება კონკრელუ (სტატიკური) IP მისამართის მინიჭება. მთელი ჯგუფების კონფიგურაცია არის ACS-სერვერზე.

დავიწყოთ acs-სერვერის კონფიურაციით:

Acs-ის ეს ვერსია კორეკტულად არ მუშაობს windows 2003 64Bit სისტემაზე (მწარე გამოცდილებიდან გეუბნებით)

გატესტილია windows 2003 32Bit-იან ოპერაციულ სისტემაზე

სერვერი უნდა იყოს დომაინში თუ თქვენ გინდათ რომ active Direcotry-იის ბაზით გაიაროს მომხარებელმა ავტორიზაცია

პირველ რიგში უნდა დავამატოთ როუტერი, რომელიც იქნნება easy-vpn სერვერი

Network Configuration > add entry


image

AAA Client ip address - ამ ველში ვწერთ easy-vpn სერვერის ip მისამართს

Shared secret - პაროლს რომელიც შემდგომ გააკეთებს ავტორიზაციას easy-vpn სერვერს და acs radius შორის.

Authenticate Using – RADIUS (Cisco IOS/PIX6.0) აუცილებლად ეს უნდა იყოს არჩეული

ამის შემდეგ Submit+Apply ვაწვებით

როუტერის დამატება acs-ის network configuration-ში უკვე მოხდა.

ეხლა გადავდივართ პროფილის ანუ ჯგუფის შექმნაზე:

მაგალითად ჯგუფს (profile) დავარქვათ ezvpn

User> და ვწერთ პროფილის სახელს ჩვენს შემთხვევაში ezvpn და ვაწვებით add/edit

image

image

აქ password-ში აუცილებლად ვწერთ cisco-ს წინააღმდეგ შემთხევევაში პროფილი არ იმუშავებს

image

აქ აუცილებლად უნდა იყოს მონიშნული No IP address assignment

image

006 Service-type - აქ ვირჩევთ Outbound-ს

009/001 cisco-av-pair-ში ვწერთ პროფაილს

აუცილებელი ატრიბუტები

ეს AV-PAIR-ები არის ძირითადი რომლებიც აუცილებლად უნდა იყოს გამოყენებული იმისთვის რომ რომ გაკეთდე SPLIT TUNNEL ჯგუფი

ipsec:tunnel-type*ESP - ტუნელის ტიპი esp

ipsec:key-exchange=ike - IKE დანიშნულება არის რომ დაცულად მოხდეს key-ის გაცვლა

ipsec:key-exchange=preshared-key - preshared KEY

ipsec:tunnel-password=ezvpn - პროფილის group-ის პაროლი

ipsec:addr-pool= ippool - ამ პროფილმა რა ip მისამართები გასცეს კლინტებისთვის (pool-ს შემგომ როუტერზე ავღწერთ)

ipsec:inacl=108 - split tunnel-ისთვის რომელი access-list-ი გამოიყენოს (access-list-ი როუტერზე უნდა იყოს შექმნილი)

ipsec:save-password=0 - აქ თუ 0-ია მაში (save-passowrd-ი არ გამოვა თუ 1-თია მაშინ გამოვა

აქ არის ჩამოთვლილი თითქმის ყველა AV-PAIR-ი easy-vpn სერვერისთვის

cisco-avpair = "ipsec:tunnel-type*ESP"

cisco-avpair = "ipsec:key-exchange=ike"

cisco-avpair = "ipsec:tunnel-password=ezvpn"

cisco-avpair = "ipsec:addr-pool= ippool "

cisco-avpair = "ipsec:default-domain=ezvpn.ge"

cisco-avpair = "ipsec:inacl=108"

cisco-avpair = "ipsec:access-restrict=fastethernet 0/1"

cisco-avpair = "ipsec:group-lock=1"

cisco-avpair = "ipsec:dns-servers=10.1.1.1 10.2.2.2"

cisco-avpair = "ipsec:firewall=1"

cisco-avpair = "ipsec:include-local-lan=1"

cisco-avpair = "ipsec:save-password=1"

cisco-avpair = "ipsec:wins-servers=10.3.3.3 10.4.4.4"

cisco-avpair = "ipsec:split-dns=ezvpn.ge"

cisoc-avpair = "ipsec:ipsec-backup-gateway=10.1.1.1"

cisoc-avpair = "ipsec:ipsec-backup-gateway=10.1.1.2"

cisoc-avpair = "ipsec:pfs=1"

cisco-avpair = "ipsec:cpp-policy="Enterprise Firewall"

cisco-avpair = "ipsec:auto-update="Win http://ezvpn 4.0.1"

cisco-avpair = "ipsec:browser-proxy=proxy"

cisco-avpair = "ipsec:xauth-banner="banner"

მოკლედ ამით მოვრჩით პროფილის შექმნას

ეხლა გადავიდეთ windows database-ზე

Acs მივაბათ Actice Direcoty-იის ბაზას

External User Database > Database Configuration > Windows Database




image



მომხარებელს რომელსაც უნდა ქონდეს წვდომა easy-vpn-ზე აუცლებლად უნდა ჰქონდეს ჩართული Dial –in უფლება

image

Available domain ჩვენი დომაინ სახელი გადმოგვაქვს domain list-ში

და submit

External User Database > Database Group Mappings > Windows Database > new Configuration

მონიშნეთ თქვენი დომაინი და SUBMIT

მერე დააჭირეთ თქვენს დომაინს და აქ მონიშნეთ თქვენთვის სასურველი ჯგუფი რომელსაც უნდა ქონდეს უფლება რომ გაიაროს ავტორიზაცია თქვეს easy-VPN სერვერზე და მერე

ADD To Seleted


image

ჩემს შემთხვევაში windows ჯგუფი არის AccessVPN (მხოლოდ ��მ ჯგუფში მყოფი იუსერები შეხლებე ავტორიცაციის გავალას easy-vpn server-ზე)

ხოლო ACS Group ezvpn-ი

Exter­nal User Data­bases -> Unknown User Pol­icy

image

და აქ უნდა მოვნიშნოთ Check the following external user databases



image

მომხარებელს რომელსაც უნდა ქონდეს წვდომა easy-vpn-ზე აუცლებლად უნდა ჰქონდეს ჩართული Dial –in უფლება


ეხლა გადავდივართ უსერის შექმნაზე რომლესაც ექნება მინიჭებული კონკრეტული ip

და რომლესაც ექნება განსაზღვრული ჯგუფი

image

Click User Setup > შემდეგ ვწერთ იმ უსერს რომელიც უკვე არსებობს active Direcoty -ის ბაზაში

Password Authentication-ში ვირჩევთ windows database


image

Group to which the user is assigned: რომელ ჯგიფში გვინდა რომ კონკრეტული უსერი იყოს

Assign static IP address : და მივანიჭოთ უსერს კონკრეტული ip .


image

[09\001] cisco-av-pair - მოვნიშნოთ

ipsec:user-vpn-group=ezvpn უსერს რომელ ჯგუფში ქონდეს წვდომის უფლება

ipsec:user-save-password=1 უსერს ქონდეს თუ არა პაროლის შენახვის უფლება

და submit





ამით მოვრჩით acs-ის კონფიუგრაციას ეხლა გადავიდეთ

Router-ის კონფიგურაციაზე

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ezvpn

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa authentication login ezvpnuser group radius local

(პირველ რიგში მიაკითხოს Radius და თუ Radius-ი მიუწვდომელ იქნება მაგ შემთხევაში გაკეთდეს

ლოკალური ავტორიზაცია)

aaa authorization network ezvpngroup group radius local

(პირველ რიგში მიაკითხოს Radius და თუ Radius-ი მიუწვდომელ იქნება მაგ შემთხევაში გაკეთდეს

ლოკალური აუტენტიკაცია)

!

aaa session-id common

!

resource policy

!

ip cef


crypto isakmp policy 3

encr aes 256

authentication pre-share

group 2

!

crypto isakmp client configuration group ezvpn

key ezvpn

pool ippool

acl 108

ეს ჯგუფი იმ შემთხვევაში იქნება გამოწენებული თუ რადიუს სერვერი მიუწვდომელი გახდა

!

crypto isakmp client configuration browser-proxy proxy

proxy server 10.10.20.10:8080

(proxy server ip address & port)

proxy bypass-local

!

!

crypto ipsec transform-set ezvpn esp-aes esp-sha-hmac

!

crypto dynamic-map ezmap 10

set transform-set ezvpn

!

!

crypto map ezvpn client authentication list ezvpnuser

crypto map ezvpn isakmp authorization list ezvpngroup

crypto map ezvpn client configuration address respond

crypto map ezvpn 10 ipsec-isakmp dynamic ezmap

!

!

!

!

!

interface FastEthernet0/0

ip address 10.10.11.11 255.255.255.0

duplex auto

speed auto

crypto map ezvpn

crypro-mapს ვაბავათ სასუველ ინტერფეისზე

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip local pool ippool 172.16.1.1 172.16.1.20

ip pool-ი რომელიც ACS-ში ჯგუფის კონფიურაციაში არის აღწერილი

ip route 0.0.0.0 0.0.0.0 10.10.11.1

!

!

no ip http server

no ip http secure-server

!

access-list 108 permit ip 10.10.20.0 0.0.0.255 any

access-list-ი სპლიტ ტუნელისთვის რომელიც რადიუს ჯგუფში არის აღწერილი

!

!

radius-server host 10.10.10.134 auth-port 1645 acct-port 1646 key ezvpnsecret

რადიუს სერვერთან მიბმა

control-plane

!

!

!

!

!

!

!

!

!

alias exec c conf t

!

line con 0

line aux 0

line vty 0 4

login authentication test

!

scheduler allocate 20000 1000

end

Tags: ,

Labs | Remote-Access

IT Blogs on Community.ge

by David Ramishvili 11. May 2010 10:40

MCP-Club Tbilisi და High-Tech Solutions ხელს უწყობს IT ბლოგების განვითარებას, უკვე შექმინლი ბლოგების სიაც მატულობს, ეს ფაქტი ყველას ახარებს. :)

მინდა შეგახსენოთ იმ ბლოგების შესახებ რომელბიც უკვე შექმნილია mcp.community.ge-ს დახმარებით და მდეობარეობს hts.ge რესურსზე.

ასევე მინდა დიდი მადლობა მოვუხადო ყველას, ვინც გამოთქვა საკუთარი IT ბლოგის სურვილი, პოსტავენ აქტიურად და ცდილობენ თავისი გამოცდილება გაუზიარონ ამ სფეროში მოღვაწე სხვა პროფესიონალებს

 

http://postmaster.ge/blog არმან ობოსიანის ბლოგი, ...about MS Exchange Server in Tbilisi

http://dotnet.community.ge მიშა სამთელაძის ბლოგი, რამდენიმე სასარგებლო ჩანაწერი დეველოპერთათვის

http://hub.community.ge გიორგი ხუბუა, ჩანაწერები Scum-ზე, და წარმატებულ .NET development-ზე

http://sandro.community.ge სანდრო გალდავას IT ბლოგი, განვიხილოთ TMG და სხვა პროდუქტები

და რა თქმა უნდა MCP-Club Tbilisi-ის ბლოგი http://mcp.community.ge

სასიამოვნო ანონსი ნეთვორკერებისთვის

სულ მალე გვექნება შესაძლებლობა წავიკითხოთ საინტერესო პოსტები ქსელის შესახებ. ბესარიონ გიორგაძე გაგვიზიარებს თავის გამოცდილებას ბლოგზე http://conft.community.ge

 

და რაღათქმაუნდა შეგახსენებთ რა არის საჭირო იმისთვის რომ გქონდეთ თქვენი საკუთარი ბლოგი ჩვენს რესურსზე?

1. მოიფიქრე თემა, თუ რის დაპოსტვას ისურვებ ბლოგზე (აუცილებელია თემა ეხებოდეს IT სფეროს)

2. მოითხოვე! (ანუ გამოაგზავე წერილი mcp-club@hts.ge -ზე თემით: Blog Idea)

3. MCP-Club Tbilisi და Hight-Tech Solutions განიხილავს თქვენს მოთხოვნას და შეგატყობინებთ პასუხს :)

Tags: ,

Video: Common Multithreading Problems, Roman Akopov

by Arman Obosyan 30. April 2010 20:45

 

23 აპრილის MCP-Clubის შეხვედრის ვიდეო,

მოხსენება Common Multithreading Problems – რომან აკოპოვი

 

 

Presentation

Tags: ,

Video: Silverlight Ezek Zibzibadze

by Arman Obosyan 30. April 2010 09:59

 

23 აპრილის MCP-Clubის შეხვედრის ვიდეო,
მოხსენება Silverlight – ეზეკ ზიბზიბაძე

 

Presentation

Tags: ,

Little Overview of Second Development Seminar - 23 April 2010

by Arman Obosyan 27. April 2010 00:16

MPC-ClubTbilisi

როგორც დაგეგმილი იყო ჩავატარეთ MCP-Club Tbilisi-ს რიგით მეორე სემინარი დეველოპმენტის მიმართულებით. ტენდენცია არ დაირღვა არც ამ შეხვედრაზე და ვიყავით გაცილებით მეტნი ვიდრე როდისმე, ისევე როგორც ყოველ სემინარზე ვმატულობთ და ვმატულობთ, რაც დარწმუნებული ვარ ყველას ახარებს.

სემინარზე ვიხილეთ და მოვისმინეთ 2 ძალზედ საინტერესო პრეზენტაცია, ვიტყოდი რომ  ორივე ერთმანეთზე უკეთესი. პირველმა გამომსვლელმა, ეზეკ ზიბზიბაძემ სილვერლაითის სიახლეების შესახებ მოგვითხრო, მეორე გამომსვლელმა, რომან აკოპოვმა კი მრავალნაკადიანობის ძირითადი პრობლემების შესახებ მოგვითხრო, თავისი საინტერესო და სახალისო მაგალითებით-ურთ (პრეზენტაციის ფაილს რომ იხილავთ მიხვდებით რასაც ვგულისხმობ).

სემინარზე ასევე გამოცხადდა ახალი ბლოგის შესახებ, ეს არის: http://hub.community.ge  იგი შექმნილია გიორგი ხუბუასთვის (ვინც არ იცის გიორგის შესახებ, იგი მოღვაწეობს უკრაინაში ერთ-ერთ დიდ დეველოპერულ კომპანიაში. ასევე გიორგი გამოვიდა MCP-Club Tbilisi-ს პირველ დეველოპერულ სემინარზე იხილეთ პოსტი) ვფიქრობ  ეს ბლოგი საინტერესო იქნება ქართველი პროგრამერებისთვის, ასე რომ შებრძანდით და წაიკითხეთ :)

 

სემინარზე განხილული თემები იხილეთ აქ:

Silverlight.pptx (2.40 mb)

Common Multithreading Problems.pptx (9.55 mb)

 

ფოტო სურათები კი ფეისბუქზე MCP-Club Tbilisi-ს ახალ ფეიჯზე: იხილეთ აქ

 

 

ვიდეო ჩანაწერს კი სულ მალე მალე მოგაწვდით :)

Tags: , , , ,

One more Seminar for Developers – Friday, 23 April

by David Ramishvili 20. April 2010 01:23

MPC-ClubTbilisi

რიგით მეორე სემინარი დეველოპერთათვის

მოხარული ვართ გაცნობოთ, რომ პარასკევს 23 აპრილს გეძლევათ საშუალება მობრძანდეთ MCP Club Tbilisi-ს მორიგ დეველოპერულ შეხვედრაზე. სადაც განხილული იქნება Silverlight და Common Multithreading Problems თემები. რომელსაც წარმოგვიდგენს ეზეკ ზიბზიბაძე და რომან აკოპოვი.

სემინარი როგორც ყველა წინა მორბედი, გპირდებით იქნება ძალზედ საინტერესო. ასე რომ:

1. გაიარეთ რეგისტრაცია, (თუ როგორ უნდა ეს, იხილეთ პოსტი აქ)

2. მოსაწვევი რომელიც მოგივათ ელ ფოსტაზე, დაადასტურეთ რომ დაესწერებით სემინარს

3. მობრძანდით და ისიამოვნეთ :)

 

დღის წესრიგი (Agenda):
18.45 – 19.00 სტუმრების შეკრება და რეგისტრაცია
19.00 – 19.10 მისალმება, კლუბის სიახლეები
19.10 – 20.00 მოხსენება Silverlight – ეზეკ ზიბზიბაძე
20,00 – 20.10 Coffee-Break
20.10 – 21.00 მოხსენება Common Multithreading Problems – რომან აკოპოვი
21.00 – 21.10 მოხსენებების განხილვა

 

ადგილ მდებარეობა
სასწავლო ცენტრის „IT Knowledge“ ოფისი
ი. ჭავჭავაძის გამზირი, 17ა

Tags: ,

MCP-Club Tbilisi, Friday, 5 March, First Seminar For Developers!

by David Ramishvili 5. April 2010 04:22

MPC-ClubTbilisi

წარმატებით ჩატარდა პირველი შეხვედრა დეველოპერების მიმართულებით. სემინარზე მოხსენება გააკეთა მიშა სამთელაძემ და გიორგი ხუბუამ

მინდა გითხრათ რომ მართლაც საინტერესო იყო ორივე გამომსვლელის თემის მოსმენა, მიშა მოგვიყვა Reflection in C# ხოლო გიორგიმ კი გაგვაცნო თუ “როგორ არ ჩავაგდოთ პერსპექტიული პროექტი ანუ Agile Software Development-ის მთები”.

 

საპრეზენტაციო მასალა შეგიძლიათ იხილოთ აქ:

Reflection in C#.pptx (226.09 kb)

Agile_Mountains_presentation.ppt (520.00 kb)

 

პრეზენტაციის ამსახველი ფოტო მასალა კი აქ:

Tags: , , , ,

MCP-Club Tbilisi, 5 March, Friday, First Seminar for Developers!!!

by David Ramishvili 3. March 2010 01:19

MPC-ClubTbilisi

პარასკევს, 5 მარტს, პირველი სემინარი პროგრამერებისთვის!

როგორც უკვე შეგპირდით, მოხერხდა მიშა სამთელაძის შემოთავაზების განხორციელება დეველოპერული სემინარის შესახებ. ეს შეხვედრა განსხვავებული იქნება წინა მორბედებისგან მიმართულების თვალსაზრისით, რათქმაუნდა იქნება არანაკლებ საინტერესოც.

სემინარზე მოგვეცემა საშუალება მოვისმინოთ, თემა Reflection in C# რომელსაც წარმოგვიდგენს მიშა სამთელაძე (წამყვანი დეველოპერი კომპანიაში www.63bits.com) და გიორგი ხუბუა (Zoral Labs Kiev, Senior (.net) Developer) გამოვა თემით ”როგორ არ ჩავაგდოთ პერსპექტიული პროექტი ანუ Agile Software Development-ის მთები”

სემინარის ჩატარების ადგილმდებარეობა როგორც ყოველთვის იგივეა, სასწავლო ცენტრი IT Knowledge-ის ოფისი, რისთვისაც დიდ მადლობას ვუხდით IT Knowledge-ს. ასევე მადლობა მინდა მოვუხადო MCP-Club Tbilisi-ში დეველოპერული შეხვედრების იდეის ავტორებს და დეველოპერული შეხვედრების ორგანიზატორებს კომპანია 63bits

დღის წესრიგი (Agenda):
18.30 – 19.00 სტუმრების შეკრება და რეგისტრაცია
19.00 – 19.10 მისალმება, კლუბის სიახლეები
19.10 – 19.50 მოხსენება Reflection in C# მიშა სამთელაძე
19.50 – 20.00 Coffee-Break
20.00 – 20.40 მოხსენება “როგორ არ ჩავაგდოთ პერსპექტიული პროექტი ანუ Agile Software Development-ის მთები” გიორგი ხუბუა
20.40 – 21.00 მოხსენებების განხილვა

 

ადგილ მდებარეობა
სასწავლო ცენტრის „IT Knowledge“ ოფისი
ი. ჭავჭავაძის გამზირი, 17ა

P.S ასევე ხაზს გავუსვამ ერთ საკითხს. შეხვედრა არის დეველოპერული, თუმცა თუ ეს თემები საინტერესოა სხვა მიმართულების IT პროფესიონალებისთვის, რათქმაუნდა შეზღუდვა არ არის, ყველა მსურველს შეუძლია დაესწროს და მოისმინოს ეს საინტერესო დეველოპერული სემინარი.

Tags: , , , ,